NEWSFLASH PDF Print E-mail
Written by Administrator   


9/21/2015

Notice: There is a serious risk to certain Ubiquiti hardware when used with software not written to match their new boot loader.
The issue occurs when recent Ubiquiti devices with a new bootloader version are used with firmware not specifically modified for this change.

OpenWRT is the original software for Broadband-Hamnet software designed for Ubiquiti products. 

At present, the issue is under investigation.

To prevent unrecoverable damage to your Ubiquiti devices, we STRONGLY recommend waiting until the limits, methods to avoid the risk and specific steps are posted. If you purchase new UBNT gear, and it has 5.6 version firmware, you will need to flash it to older 5.5 UBNT firmware FIRST, and then load our firmware.


Further details of the actual issue are here: http://wiki.openwrt.org/toh/ubiquiti/airmaxm


Last Updated on Wednesday, 10 February 2016 07:29
 
SPONSORED AD: