Broadband-Hamnet™ Forum :: Firmware
Welcome Guest   [Register]  [Login]
 Subject :Issue when flashing from older version.. 2021-01-30- 18:06:33 
M3IRJ
Member
Joined: 2021-01-23- 14:11:56
Posts: 4
Location

As a complete beginner, I have just purchased a WRT54GL v1.1 which already has already been flashed with OpenWrt Backfire 10.03.1 / LuCI 0.10.0 Release (0.10.0).

When I try to reflash it using the bbhn-3.1.0-wrt54g-2.4-squashfs.bin, the following error message is displayed, and nothing happens:

'The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.'

Also, when I connect to the router, it is still on 192.168.1.1, and cannot be connected to using localnode:8080/.

Any help or advice on how to flash the router with the latest (supported for this model) firmware would be greatly appreciated.


IP Logged
Last Edited On: 2021-01-30- 18:06:56 By M3IRJ for the Reason
 Subject :Re:Issue when flashing from older version.. 2021-01-31- 02:04:55 
M3IRJ
Member
Joined: 2021-01-23- 14:11:56
Posts: 4
Location
All sorted now! I had downloaded the incorrect firmware file. As this router had already been flashed once, I simply needed the *.trx file, and not the *.bin file. Rookie mistake, Thanks.
IP Logged
Page # 


Powered by ccBoard


SPONSORED AD: