Broadband-Hamnet™ Forum :: UBNT Firmware
Welcome Guest   [Register]  [Login]
 Subject :NanoStation Loco M5.. 2014-07-09- 18:32:07 
AE4ML
Member
Joined: 2014-06-01- 15:17:42
Posts: 47
Location: Spotsylvania VA USA
 



I have successfully loaded 1.1.0 on the NanoStation Loco M5 this was an XM; version.

My test setup is Nano Station M5 and a nano Bridge M5 both running 1.1.0. This appears to be a routing issue from the client routing to the WLAN interface of the Nano station

Laptop on the side of the Nano Station (AE4ML-501) running Ubuntu 14.04  and the other end is a Nano Bridge M5 (AE4ML-502) connected to a Raspberry Pi.

The laptop side. set for DHCP on ethernet.
I can ping my IP and my gateway IP.
I can bring up the GUI on port 8080. when I tried to open the OLSR tab it fails.  I get the error of Page not found. a little checking I found that the laptop could ping itself and its gateway. however I couldn't ping the WLAN ip.  nslookup revealed that the OLSR tab is trying to open the WLAN ip:1978 . I tried opening LAN ip:1978 and it opened the OLSR page.

Laptop I telnet into the nano station. I could ping the laptop. laptop gateway, WLAN interface, WLAN interface of the nano bridge and all the way to the Raspberry pi.  

From the raspberry Pi I can ping the Pi gateway, WLAN ip oon the nano bridge M5, nano station WLAN, Ethernet IP but not the Laptop.

IP Logged
Michael Lussier
AE4ML
 Subject :Re:NanoStation Loco M5.. 2014-07-09- 18:59:43 
K6AH
Member
Joined: 2012-03-05- 10:47:45
Posts: 181
Location: San Diego, CA
See the post on DNS Propagation. Note that 2 issues are described there. We are still working on the NAT issue. http://www.broadband-hamnet.org/hsmm-mesh-forums/view-postlist/forum-5-problems-a-answers/topic-999-110-dns-propagation.html#ccbp4512 Andre, K6AH
IP Logged
Member of:
Beta Test Team
San Diego Mesh Working Group
Running 3.0.1
Page # 


Powered by ccBoard


SPONSORED AD: