Broadband-Hamnet™ Forum :: UBNT Firmware
Welcome Guest   [Register]  [Login]
 Subject :Edit LAN config from Recovery Mode ???.. 2014-06-08- 11:20:06 
KO2F
Member
Joined: 2014-05-24- 13:04:16
Posts: 21
Location

I successfully loaded one of my Ubiquiti Bullets and managed to subsequently save a bad NAT configuration with DHCP turned off.  I can still see the node from the RF interface, but I apparently fat fingered the static IP LAN address.  The combination of not knowing what LAN address was actually saved and  DHCP being turned off is effectively preventing me from accessing the web page interface.

Not my best move, but this where I'm at for the moment...

I read everything that I can find searching the forum and I have managed to boot my bullet into recovery mode.  I can mount_root and then issue a ls command to see the file structure.

Is it possible to issue some sequence of commands at this point to reset the bullet configuration back to a point where I can connect to the web interface?  Or, perhaps determine what the current LAN address and  net mask settings are?

Bob

KO2F

IP Logged
 Subject :Re:Edit LAN config from Recovery Mode ???.. 2014-06-08- 12:00:41 
KG6JEI
Member
Joined: 2013-12-02- 19:52:05
Posts: 516
Location

After mount_root. You can look at /etc/config/network to see what the settings will be on reboot.

just run "firstboot" and restart the node to restore the node to "just flashed" default ( removes any new programs and config changes )

IP Logged
Note: Most posts submitted from iPhone
 Subject :Re:Edit LAN config from Recovery Mode ???.. 2014-06-08- 12:39:43 
KO2F
Member
Joined: 2014-05-24- 13:04:16
Posts: 21
Location

Thank you Conrad,

I checked the network settings, issued the firstboot command and rebooted the Bullet.  It came back up and I was able to connect and rerun the setup sequence with no problems at all.

I will add this to my recovery bag for the future.

Bob, KO2F

IP Logged
Page # 


Powered by ccBoard


SPONSORED AD: