Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :possible v1.1.0 to v1.1.1 upgrade problem.. 2014-07-09- 01:24:12 
Joined: 2013-06-19- 16:54:27
Posts: 44
Location: Barrie, Ontario

I have two WRT54G nodes, one up above roof level and the second one in my ham shack (connected to the internet). The upgrade from v1.0.0 to v1.1.0 was easy, I connected my laptop to the shack node and logged into the rooftop node - refreshed the firmware list and downloaded the v1.1.0 software. I used the WiFi on my laptop to complete the configuration of the rooftop node. 

When I tried the same procedure to upgrade from v1.1.0 to v1.1.1, it was a no-go. I was able to remotely log into the rooftop node but when I clicked the Refresh button, I kept getting the response that there was no route to the internet. 

I have an ethernet cable plugged into the LAN port of the rooftop node (coiled up at the base of the tower), so I tried plugging it into the LAN port of my shack node. But it still reported that there was no route to the internet, although the "dtdlink" entry was listed on the mesh status screen. 

In my case the solution was simple, I just plugged the ethernet cable into my laptop and uploaded the v1.1.1 software directly. Hopefully not many people upgraded remote nodes with the v1.1.0 firmware or they may have to connect directly to them to upgrade to v1.1.1. 

  73, AL VE3RRD

IP Logged
Last Edited On: 2014-07-09- 01:27:27 By VE3RRD for the Reason
Page # 

Powered by ccBoard