Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :Upgrade to 1.1.1 problem to access remote NODE.. 2014-07-09- 03:50:05 
Joined: 2012-05-09- 15:44:25
Posts: 9

Is the following a problem with release 1.1.1  ??

I have upgraded to the new release on two nodes..  I place both into the NAT mode.

When I have N1 connected to my laptop I see N3 in the Mesh Status. I cannot click on N3 in the mesh status from N1 to connect to N3 wirelessly.  The Laptop looks like it is still looking for N1 status..

I have tried various methods to connect wirelessly to N3 without success via the N1 Node.

This is a problem for us because we plan on putting a node on a tower and plan on possible changes to it wirelessly. We are only going to supply power to it.

Side note : Next to the N3 node I see   N3 (mid).      What is this telling me ???

Leon K8ZAG

IP Logged
 Subject :Re:Upgrade to 1.1.1 problem to access remote NODE.. 2014-07-09- 04:27:52 
Joined: 2012-03-05- 10:47:45
Posts: 181
Location: San Diego, CA
We are having an issue with NAT mode and working on a fix. We plan to post an announcement shortly. Andre, K6AH
IP Logged
Member of:
Beta Test Team
San Diego Mesh Working Group
Running 3.0.1
 Subject :Re:Upgrade to 1.1.1 problem to access remote NODE.. 2014-07-12- 18:12:54 
Joined: 2014-04-24- 07:48:32
Posts: 11
Location: Beavercreek, Ohio (near Dayton)
I am experiencing a similar problem with a Ubiquiti Bullet M2 running in mesh configuration. I upgraded two Linksys WRT54GS nodes to the 1.1.2 firmware... and all worked well, with everything functioning as expected. I then installed the 1.1.2 Factory version on a Ubiquiti Bullet M2 recently purchased on eBay. The HSMM install appeared to go normally, as with the Linksys units. However, I find that I am unable to log into the Linksys nodes from the M2 node, using a PC with Ethernet connection to the M2. Likewise, with the PC connected to the M2 node, I cannot log into video camera servers attached to the Linksys nodes. The problem shows the same if I attempt to log into the Linksys nodes using the hot links on the M2 Mesh Status page... or if I enter the IP address of the Linksys nodes directly into PC/Browser connected to the M2. In both cases, the Browser shows "Redirect to Status Page" at the top of the screen, and "Connecting..." at the bottom of the screen. After some time, the browser times out and gives a "Web page is not available" message. Remote login from the other (Linksys) nodes works just fine; I have no difficulty logging into the M2 node from the Linksys nodes when the PC is connected to either of the Linksys nodes. When viewing the M2 mesh status page using a PC connected to one of the Linksys nodes, I can also log into either of the Linksys nodes using the hot links on the M2 node status page. The M2 appears to be passing traffic normally. Can anyone advise; is this a configuration problem, a bug in the 1.1.2 release, a hardware problem with the used Bullet M2, a firmware install error, or some other issue? I am very much a newbie at this... and would appreciate any guidance. Thanks Bill WA8APB
IP Logged
Page # 

Powered by ccBoard