Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :WRT54GS V1 Setup Troubles.. 2014-08-16- 09:33:10 
Joined: 2014-08-14- 23:16:25
Posts: 1

Just posting this in case it helps anyone...

Picked up a WRT54GS V1 this morning.  It was in unknown shape when I got it (it lit up, but wouldn't give me an IP address).  I decided to hard reset it, but afterwards when I plugged in the power the lights would flash one time and it was dead.  After trying everything I could think of I inspected the power cord, and it was 12v 800ma (non-linksys).  After plugging in a proper power source it booted right up (odd that it was working, lights flashing and all, before the reset...)

It looked like it had default firmware so I tried installing the mesh firmware, but it wouldn't take.  Tried resetting it again, rebooting, no go.  Finally did the 30/30/30 reset and the firmware update WORKED!  I'm up and running now.

So, my new procedure for setting up nodes (I have 3 routers on the way) will be to inspect the power supply, do a 30/30/30, and then install the firmware.




IP Logged
Page # 

Powered by ccBoard